KornitX System Maintenance
Scheduled for Jul 15, 05:00 - 06:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 15, 2024 - 05:59 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Apr 15, 2024 - 05:58 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2024 - 05:57 UTC
Scheduled
Please ignore the previous messages. The KornitX Platform is not undergoing system maintenance at this time. The communication was sent in error.

Apologies for any inconvenience caused.
Posted Apr 15, 2024 - 05:56 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2024 - 05:00 UTC
Update
Please note, this scheduled maintenance has been postponed. The updated date will be communicated once confirmed. Apologies for any inconvenience caused.
Posted Feb 16, 2024 - 15:12 UTC
Scheduled
Please be aware that the KornitX Platform will be unavailable from 5am to 6am GMT on Tuesday 20th February 2024 as we will be performing scheduled maintenance at this time.

During this time, all services will be unavailable with the exception of our SmartLinks and SFTP Service. Customers will still be able to place orders via our SmartLinks except where real-time data is required from our Platform, for example via our External Pricing API (EPA).

During the maintenance period, all versions of our portal will display a holding page indicating the Platform is under maintenance. In addition, any requests sent to our APIs will receive an HTTP 503 response indicating the service is unavailable. Our SFTP server will remain operational so CSV/XML files can continue to be sent to the server. These will be processed through our Platform once the maintenance period has been completed and services are back online.

Please subscribe to further updates regarding this maintenance via this System Status Dashboard. We will advise via this dashboard when the maintenance is complete and services have been restored.

This maintenance is necessary to apply routine security and scalability updates to our platform. We apologise for any inconvenience.

For more information, or if you have any questions, please contact the KornitX Support Team via our Support Portal (https://support.kornitx.net/portal).
Posted Jan 30, 2024 - 12:21 UTC
This scheduled maintenance affects: Supplier Integrations (Generic Filesystem) and Platform Core (London - UK), Distributed Smartlinks (Global), Artwork and Asset Generation (Global).