System Outage
Incident Report for KornitX
Resolved
Our hosting provider has confirmed that network connectivity has been restored. They are continuing to monitor the situation but our services have been operational for some time so this incident will be closed.

Further details to follow on the root cause of this incident.
Posted Nov 16, 2022 - 22:02 UTC
Monitoring
All services are operational but being monitored.
Posted Nov 16, 2022 - 19:54 UTC
Update
The issue is stabilising and connectivity to our services has been restored. We are continuing to monitor and will await confirmation from our hosting provider that the incident is resolved.
Posted Nov 16, 2022 - 19:54 UTC
Identified
The issue has been identified as an issue within the network of our hosting provider. They are investigating this and working on a resolution. Furhter updates to follow as they become available.
Posted Nov 16, 2022 - 19:10 UTC
Investigating
We are currently investigating an issue with connectivity affecting all services. We will provide further updates as soon as possible.
Posted Nov 16, 2022 - 18:57 UTC
This incident affected: Platform Core (Manchester - UK), Platform Core (London - UK), and Artwork and Asset Generation (Global).