Firewall Maintanence
Incident Report for KornitX
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 23:47 UTC
Investigating
Our hosting partner is currently performing a data centre firewall security update that is taking longer than expected.

We are hoping for connectivity to be restored shortly.
Posted Jul 09, 2020 - 23:21 UTC